Student lesson progress is temporarily not saving.
Incident Report for Zearn
Resolved
This incident has been resolved.
Posted Nov 13, 2019 - 18:59 UTC
Identified
We have identified the issue that is causing lesson progress to temporarily not save, we will let you know as soon as the issue has been resolved.
Posted Nov 13, 2019 - 17:46 UTC
This incident affected: Zearn Math.